Disable spell check systemwide?

Discussion in 'OS X Mavericks (10.9)' started by ramparts, Sep 16, 2014.

  1. ramparts macrumors regular

    Joined:
    Jun 11, 2008
    #1
    All of my programs are subjecting me to red underlines whenever they think I've misspelled something (or, more likely, used a technical term, or a word in another language, or a name, etc.).

    Is there any way to disable this "feature" systemwide?
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    In System Preferences → Keyboard → Text, uncheck 'Correct spelling automatically'.
     

    Attached Files:

  3. ramparts thread starter macrumors regular

    Joined:
    Jun 11, 2008
    #3
    I already had it unchecked, but the problem persists. Any ideas?
     

Share This Page