iPhone disable the app switcher?


darricksailo

macrumors 601
Dec 18, 2012
4,354
113
i NEVER use it. can i disable it (with a tweak perhaps?)? thanx...
On my ipod touch 2nd gen (iOS 4.1), a while back, I enabled multitasking via this method: http://www.mydigitallife.info/enable-multitasking-on-iphone-3g-and-ipod-touch-2g-on-firmware-os-4-0/

You can try using this method to see if it disables multitasking. make a backup of the plist though just in case. Be advised that editing .plist files can be scary, it may mess up the device and force a restore so I would NOT recommend doing this method unless it's known for sure to work

I'm not sure if there's a tweak to disable multitasking bar though, never thought about disabling it

edit: looks like it doesn't work http://forums.macrumors.com/showthread.php?p=15163612#post15163612. It looks like Springtomize 2 may have the feature to disable multitasking
 

fisherking

macrumors 604
Original poster
Jul 16, 2010
6,800
1,722
ny somewhere
been googling this, and...think i'm gonna just leave it. simple enough to NOT double-click the home button (and ultimately, the app switcher is there IF i ever want it).

thank u.
 

chambone

macrumors 6502a
Dec 24, 2011
969
24
Netherlands
The app switcher can be disabled with activator (or at least prevent it from showing). Just set the home button to 'do nothing' when double-clicked on the home screen or in apps. Or assign any other action to it.
 

fisherking

macrumors 604
Original poster
Jul 16, 2010
6,800
1,722
ny somewhere
The app switcher can be disabled with activator (or at least prevent it from showing). Just set the home button to 'do nothing' when double-clicked on the home screen or in apps. Or assign any other action to it.
LOL now that i made peace with NOT turning it off...i read this. anyway, works, so thank u!
 

jamjoy

macrumors newbie
May 20, 2013
2
0
yeah,i think so,when double-clicked on the home screen or in apps. Or assign any other action to it.
 

fisherking

macrumors 604
Original poster
Jul 16, 2010
6,800
1,722
ny somewhere
disabled the app switcher from the home page, but it's active when i'm in an app...makes sense (to me...). activator, great idea of course!