Disable wakeup response from mouse

Discussion in 'OS X Mountain Lion (10.8)' started by draggos, Dec 22, 2012.

  1. draggos macrumors newbie

    Joined:
    Dec 22, 2012
    #1
    I have a small nuisance with my MAC mini: when in sleep/standby, any little jostle of the Bluetooth mouse (moving it out of the way) starts the computer up.

    Is there anyway to just disable this response to the mouse?
    I would like the MAC to come back only from Bluetooth keyboard strokes.

    Any suggestions are welcomed.
     
  2. Jaypi macrumors regular

    Jaypi

    Joined:
    Nov 10, 2012
    Location:
    Los Angeles
    #2
    Go to system preferences>bluetooth>advanced. Uncheck +"allow Bluetooth devices to wake this computer."+
     

Share This Page