Disable xcode 5 index

Discussion in 'Mac Programming' started by abcdefg12345, Nov 2, 2013.

  1. abcdefg12345 macrumors regular

    abcdefg12345

    Joined:
    Jul 10, 2013
    #1
    when i work on my project Xcode is indexing 90 percent of the time and it slows my macbook pro a lot i tried this command in terminal and restarted Xcode but it didn't stop indexing

    PHP:
    defaults write com.apple.dt.XCode IDEIndexDisable 1
    what am i doing wrong
     
  2. xStep macrumors 68000

    Joined:
    Jan 28, 2003
    Location:
    Less lost in L.A.
    #2
    Usually indexing gets done quickly enough and it isn't a big deal. Other times I've quit Xcode and restarted because it just pigs out on indexing. I definitely wouldn't disable Xcode indexing as it it is intended to make the overall working experience better.
     

Share This Page