Disable yellow tooltip boxes in Word 2008?

Discussion in 'Mac Basics and Help' started by loft3, May 20, 2010.

  1. loft3 macrumors regular

    Joined:
    Feb 24, 2006
    #1
    This is driving me nuts. I'm working with a 400 page document where I frequently have to change styles. When I'm scrolling through the list, the huge styles tooltip hoverboxes pop up. They obscure 3 or 4 style options at a time, so I have to scroll farther than necessary to see them.

    I've searched Words' preferences, but I can't find out where to disable the tooltips. Can someone help me out? I know this is probably a basic question, but I appreciate your help!

    [​IMG]
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    In Word > Preferences > View what do you have for Style area width: ?
     
  3. loft3 thread starter macrumors regular

    Joined:
    Feb 24, 2006
    #3
    I have it set to 0. But I'm not sure if I was clear. I'm trying to disable the tooltips from showing up in the Toolbox window. I've added a picture to my first post...
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    still waiting for the picture
     
  5. loft3 thread starter macrumors regular

    Joined:
    Feb 24, 2006
    #5
    Sorry, just added it...
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    I can't get popups like that to appear on mine in the first place, so I don't know how to turn them off. Hopefully, someone will have an idea.
     

Share This Page