Disabled Match - iPad Still Showing "Cloud"

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by bushido, Nov 18, 2011.

  1. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #1
    Hey,

    i disabled iTunes Match on my iPad because i'm sick of all the mess its doing. but its still showing me the cloud icon on some of the albums

    see ..

    [​IMG]

    and what is that silly spinning wheel still doing anyway? its been there for hours
     
  2. Patriot24 macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
    #2
    What happens if you close the app, kill it in the task bar, and re-launch it?

    I have noticed that on some occasions doing so will expedite any changes taking place within Music.app.
     
  3. bushido thread starter Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #3
    the clouds are still there :mad: tho it stopped with the wheel spinning
     
  4. High on Life, Nov 18, 2011
    Last edited: Nov 18, 2011

    High on Life macrumors newbie

    High on Life

    Joined:
    Apr 12, 2010
    Location:
    Los Angeles
    #4
    1) Go to Settings > Music
    2) Turn 'iTunes Match' on
    3) Press Enable
    3) Turn 'Show All Music' off
    4) Turn 'iTunes Match' back off
    5) Close the Music app if it's running in the multitask bar
    6) Open the Music app and all cloud-based music should be gone
     

Share This Page