disabling alerts in iChat

Discussion in 'macOS' started by Jakelshark, Aug 14, 2010.

  1. Jakelshark macrumors member

    Jakelshark

    Joined:
    Aug 4, 2010
    Location:
    Memphis, TN
    #1
    I'm using iChat to connect to Facebook's IM protocol and cannot figure out how to turn off all the little notifications windows popping up in the top right corner telling me about people signing on/off/idle/etc.

    It is annoying to have a few hundred friends and constantly see it telling me about people getting on/off but I'd still like to be connected to the service.

    Is there a way to turn that off?

    (full disclosure, I have chax installed as well)


    Thanks for the help. I've been a Trillian users for years (8) and felt like switching to iChat as the Mac version of Trillian isn't too good.
     
  2. Alfihar macrumors member

    Joined:
    Aug 7, 2010
    Location:
    UK
    #2
    I guess you have Growl installed, you should check the settings for it in System Preferences.
    You should be able to turn off/modify the notifications from there.
     
  3. Jakelshark thread starter macrumors member

    Jakelshark

    Joined:
    Aug 4, 2010
    Location:
    Memphis, TN
    #3
    I'd sage if I could

    yeah I feel dumb

    I installed Growl and forgot about it (I haven't really used it).
     

Share This Page