Disabling Android auto correct feature???

Discussion in 'Alternatives to iOS and iOS Devices' started by stanw, Nov 16, 2012.

  1. stanw macrumors 6502a

    Joined:
    Aug 29, 2007
    #1
    I tried out a Note2 in the store and I was typing out "Neal" and it kept changing to something completely different, and it did not give me an option to cancel the autocorrect. I did not see an "X" or an option to leave it as typed. It did give me some other word replacement options to choose beneath it, but not a leave my damn' text alone option. How do you do this?

    Thanks.
     
  2. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #2
    Stock keyboard? On mine, if you just keep typing it will leave your word alone. I have to tap one of the suggestions in order for it to change. I recommend trying out SwiftKey3 you might really like it. You can resize the keyboard, customize everything from the look and feel to the way autocorrect behaves (it has the best autocorrect I've ever used).
     
  3. Stuntman06 macrumors 6502a

    Stuntman06

    Joined:
    Sep 19, 2011
    Location:
    Metro Vancouver, B.C, Canada
    #3
    From the home screen, if you press the menu button and then settings. Then there should be an option on that list called language and input. Under Keyboards and input methods, select the keyboard you use. Somewhere in there should be a way to disable the auto-correct. I use a different keyboard, so the options are different on mine, but all keyboards should enable you to disable the auto-correct feature.

    I disable it on mine. Got tired of the phone getting it wrong the odd time. I find that I am more accurate with auto correct off.
     

Share This Page