Disabling Auto-correct feature? 9while typing)

Discussion in 'iPhone' started by brokoli, Aug 18, 2008.

  1. brokoli macrumors member

    Joined:
    Nov 29, 2007
    #1
    Hey,

    It is really difficult to type messages in languages that Apple doesn't officially support because the auto correct feature keeps changing the words to similar english words. I tried disabling this but couldn't find it in the settings..

    does anyone know a way to change this?
     
  2. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #2
    There is currently no way to disable the auto-correction.
     
  3. Randman macrumors 65816

    Randman

    Joined:
    Jul 28, 2008
    Location:
    Jacksonville, Fla
    #3
    Have you tried using one of the international keyboard settings to see if that helps? Quite a few to choose from.

    Of course, one could also say if your SMSes are worded as your post was, leaving Auto-correct on isn't a bad thing.
     
  4. brokoli thread starter macrumors member

    Joined:
    Nov 29, 2007
    #4
    Randman thanks for the unnecessary heads up but I don't see anything wrong with my post other than the typo I made in the title.. (it was late at night and I was in a hurry while writing it).

    too bad you have no idea but Auto correction cannot correct bad wording and, as I said, the language I am looking for is not officially supported.
     

Share This Page