Disabling auto correct in Safari

Discussion in 'Mac Apps and Mac App Store' started by Catastrophe., Apr 12, 2012.

  1. Catastrophe. macrumors member

    Catastrophe.

    Joined:
    Sep 6, 2010
    Location:
    Wales
    #1
    How do I disable it? It can be useful but it can also be really annoying. I sometimes write HTML and CSS and it auto corrects my tags -____-
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Go to Edit>Spelling and Grammar>Check Spelling While Typing and uncheck it (or uncheck Correct Spelling Automatically).
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Have you tried unchecking this?:
    ScreenCap 7.PNG
     

Share This Page