Disabling (i)Messages in Mountain Lion

Discussion in 'OS X Mountain Lion (10.8)' started by yeahetc, Nov 15, 2012.

  1. yeahetc macrumors newbie

    Joined:
    Nov 15, 2012
    #1
    Recently got a new MBA and thought I'd set up Messages so I'd receive on MBA and iPhone simultaneously. Quite like the feature but experiencing some problems with it. For example, messages appearing on MBA but not iPhone. Could cope with this the other way round but don't want to miss messages when away from the computer.

    Anyway, I can't seem to revert to how things were before setting up Messages on MBA (which is essentially what I want). I don't want to receive iMessages to my e-mail address, only to my phone number. To achieve this I think I need to log out of my Apple ID within Settings > Messages on my iPhone, which I did. However, turning my phone off and on signs me back in with my Apple ID. Under "Send & Receive" it says "You can be reached by iMessage at:" with my phone number greyed out and my e-mail address ticked. Should my phone number be greyed out? Is there something I should be doing within Messages on MBA?

    Basically, I want to receive iMessages only on my phone as I was doing pre-MBA set up. How do I go about doing this?

    Thanks!
     
  2. atMac macrumors 6502

    Joined:
    Jun 20, 2011
    #2
    You could remove the Messges App, then you cant get them on your Mac.

    Or in Preferences remove your account from Messages on your Mac.

    Both should work. Then they will only go to your phone.
     

Share This Page