Disabling multi gestures

Discussion in 'MacBook Pro' started by Khanjr, Mar 19, 2012.

  1. Khanjr macrumors newbie

    Joined:
    Mar 18, 2012
    #1
    Is there anyway to do this? Need to know for gaming cause it multi gestures suck when your trying to play a game....

    Please help! thanks!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    System Preferences > Mission Control and System Preferences > Trackpad, but I guess you refer to Active/Hot Screen Corners?
     
  3. Khanjr thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #3
    Yeh I'm pretty sure its hot corners, seems kinda messed up that you have to go changing so many settings around just to play a game....
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Depends on the game. Maybe make an extra user you can log into (fast user switching), where corners are disabled and play from there.
     
  5. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #5
    Plug in a mouse, problem solved? I don't get how you can even bear trying to play anything but solitaire on a trackpad.
     
  6. thundersteele macrumors 68030

    Joined:
    Oct 19, 2011
    Location:
    Switzerland
    #6
    A mouse doesn't solve the hot corners problem.

    Any decent port of a game to OSX should take care of these problems, e.g. by intercepting all user input and only pass critical information to the OS.
     
  7. tyrell456 macrumors member

    Joined:
    Dec 28, 2011
    Location:
    Salt Lake City, Utah
    #7
    This isn't a problem of the computer or the OS, it's a problem with the game. Any good game disables all system-specific gestures and keyboard shortcuts to stop exactly this from happening.
     
  8. Khanjr thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #8
    I have a mouse plugged in but it still happens anyway, playing mafia 2 so whenever theres quick cursor movements the screen starts bouncing around. into different spaces and mission control... v annoying.
     
  9. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #9
    Then do what has been recommended or contact the game developer, as it is not normal behaviour with properly programmed games that are in full screen.
     
  10. Khanjr thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #10
    it happens no matter which game i'm playing, will obviously have to do more digging to get a resolution... thanks anyway
     
  11. thundersteele macrumors 68030

    Joined:
    Oct 19, 2011
    Location:
    Switzerland
    #11
    Just disable hot corners. I'm using only gestures now :)

    I don't remember having problems with WOW and hot corners. I know that some bad ports (perpetuum) would not fully take over the screen, so OSX would pop back in, also the Dock sometimes.
    Right now I'm playing Skyrim using an unofficial port from portingteam.com, and I don't have any issues.
     
  12. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #12
    Hot Corners is under "Expose & Spaces" in 10.6
     
  13. Khanjr thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #13
    Thanks man, In lion hot corners is under mission control panel in system preferences, Still haven't figured a way to disable hot corners beyond switching everything off before I play the game and then switching them all back on afterwards...Fail...
     
  14. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #14
    What goes against the idea of using a special gaming user account, as mentioned by simsaladimbamba?
    seems an easy fix, imho.
     
  15. Khanjr thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #15
    Niice, thats a good solution. Will probably just end up doing that..
     

Share This Page