Disabling notification center (Facetime)

Discussion in 'OS X Mavericks (10.9)' started by Xde, Aug 14, 2016.

  1. Xde macrumors member

    Xde

    Joined:
    Jul 11, 2016
    #1
    I tried disabling NC via Launchctl (and as well by getting away the app from core services).

    But in any case disabling bricks FaceTime. When I get incoming calls, FaceTime starts and starts ringing but
    sets not up the FaceTime-window, so that could get accepted.
    Any solution for that? Thank you!
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    Did you try disabling Facetime the obvious way, as in System Preferences-Notifications?
     
  3. Xde thread starter macrumors member

    Xde

    Joined:
    Jul 11, 2016
    #3
    Thanks for reply...
    Yes I did. I unselect all options in notification preferences belonging to FaceTime and iMessage.
    It makes no difference. I can do new outgoing calls, because starting FaceTime manually opens the window
    as usual. But any incoming call does not open the window.
    The FaceTime menu is visible. I think, there is no way, to open a window.

    Btw 10.9.5 and security updates, and clean install
     

Share This Page