Disabling pinch to zoom in safari [we need a new patch!]

Discussion in 'macOS' started by cameronfield, Sep 3, 2009.

  1. cameronfield macrumors member

    Joined:
    Aug 11, 2009
    #1
    Well there was a patch for Leopard that disabled pinch to zoom in safara/firefox, but after upgrading to SL it's back again :(.

    Any ideas?
     
  2. Koodauw macrumors 68040

    Koodauw

    Joined:
    Nov 17, 2003
    Location:
    Madison
    #2
    its a setting in SL now. Just click on the track pad in settings, uncheck pinch to open and close.
     
  3. cameronfield thread starter macrumors member

    Joined:
    Aug 11, 2009
    #3
    Well I want it on for everything else, just not Safari/Firefox.
     
  4. dombi macrumors regular

    Joined:
    Jul 8, 2003
  5. cameronfield thread starter macrumors member

    Joined:
    Aug 11, 2009
    #5
    Nope :(.

    But I have noticed it happens by accident a lot less in SL. Not sure if its because I'm more used to the OS or because Apple actually made it harder to do.
     

Share This Page