Disabling the guest account on the login window

Discussion in 'OS X Yosemite (10.10)' started by sim667, Sep 4, 2015.

  1. sim667 macrumors 65816

    Joined:
    Dec 7, 2010
    #1
    Anyone know how to do this?

    I've just moved over to a new macbook pro from my old one, and moved all my settings across etc.

    Despite the guest user being set to "Off" in System Prefs > Users - there's still a login option for them at the login screen, and I can't work out how to get rid of it.
     
  2. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #2
    A couple of things to try:
    1. Repair permissions from Disk Utility and reboot.
    2. Reset PRAM: https://support.apple.com/en-us/HT204063
     

Share This Page