iPhone Disappearing carrier signal on the home screen

Discussion in 'iOS 11' started by Pagemakers, Feb 6, 2018.

  1. Pagemakers macrumors 68020

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #1
    Watch these videos. As you do, note the signal strength indicator - top right.

    Sometimes the meter shows zero signal on the home page only, however, as soon as you open any app or swipe up (iPhone X) the correct signal immediately displays. When the signal displays no bars data and voice still work normally.

    I have no idea what causes it. The fix is either reboot or in display settings turn bold on and off.

    It happens to me once a day.

    Not sure if it’s an iPhone X issue or an iOS 11 issue.

    The videos are from my phone and a colleagues phone (both iPhone X). Anybody else had the issue or knows how to fix it? Reset network settings does not.

    https://drive.google.com/open?id=1pdvK8vbIPRhHeel44ppSIrZ9fRglBUIU

    https://drive.google.com/open?id=1jmmpFgd44vRPrwcpKnLKfPfTkC5VnlTk
     
  2. Banglazed macrumors demi-god

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Cupertino, CA
    #2
    It happened to me once but I just had to reboot it and never saw it again
     
  3. Pagemakers thread starter macrumors 68020

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #3
    I have no idea what causes it but I’ve had it weekly.
     
  4. Pagemakers thread starter macrumors 68020

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #4
    Now the same thing is happening with the battery icon.
     

    Attached Files:

  5. Raist3001 macrumors 65816

    Raist3001

    Joined:
    Mar 5, 2012
    Location:
    Right behind you
    #5
    Just started experiencing this. My battery icon disappears on a weekly basis only to return later without any intervention on my part. I can pull down control center and the icon and battery percentage is there. Swipe up and the battery icon returns for a split second before disappearing again. Come back hours later, and the icon is back. A reboot will solve the issue, but the icon will disappear again at some time. Weird glitch.
     
  6. Pagemakers thread starter macrumors 68020

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #6
    If can be fixed for a day or so by going to settings/display and turn bold on then off.

    I’ve got a bug ticket open with Apple.

    As I was in an Apple Store yesterday I showed to problem to a Genius and his reply was “wow - you’re the first person to find a bug in iOS 11”. Idiot - what planet is he on!!
     
  7. Pagemakers thread starter macrumors 68020

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #7
    Here’s a new one.....
     

    Attached Files:

  8. Pagemakers thread starter macrumors 68020

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK

Share This Page

7 February 6, 2018