Disappearing cursor from word 2008.

Discussion in 'Mac Apps and Mac App Store' started by applesupergeek, Apr 11, 2010.

  1. applesupergeek macrumors 6502a

    Joined:
    Nov 20, 2009
    #1
    Anyone come across this? I 've been having it a lot recently on my imac, not my pbook though, and I can't seem to find how to fix it... very strange behaviour, as soon as you start writing the cursor vanishes...make for some very hard writing I tell you...

    Well, that's ms, they might even have it as an option somewhere that I cannot find...
     
  2. LEVENDIZ macrumors member

    Joined:
    Apr 10, 2010
    Location:
    Australia
    #2
    I believe its by default so it doesn't confuse you while typing.
     
  3. applesupergeek thread starter macrumors 6502a

    Joined:
    Nov 20, 2009
    #3
    Omg, is it? Thanks for that, it's confusing me so much that it isn't there...:eek:

    Anyway to turn it back on?
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    My cursor remains visible when typing. Perhaps you need to replace Word's plist file.
     
  5. applesupergeek thread starter macrumors 6502a

    Joined:
    Nov 20, 2009
    #5
    yeah, mine remains visible too, on the pbook, not the imac...hmmm...which plist should I remove?
     
  6. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #6
    HD/Users/YourUserName/Library/Preferences/Microsoft/com.microsoft.Word.prefs.plist
     
  7. applesupergeek thread starter macrumors 6502a

    Joined:
    Nov 20, 2009
  8. Diego P macrumors newbie

    Joined:
    Jul 25, 2010
    #8
    I have the same problem here, but cannot find the world.plst file!
     
  9. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #9


    User>Library>Preferences>com.microsoft.Word.plist
     
  10. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #10
    No, I believe it's

    HD/Users/YourUserName/Library/Preferences/Microsoft/com.microsoft.Word.prefs.plist

    as posted above.

    There's a Microsoft Folder in Preferences. (OS 10.5.8)

    Maybe you typed that path in. (?) I didn't. I go to the folder, grab the plist file and drag it into the posting window. That provides the path. I "enhance" it and change my UserName.
     

Share This Page