Resolved Disappointing AirPlay Mirroring Troubles...

Discussion in 'OS X Mountain Lion (10.8)' started by cueru, Jul 26, 2012.

  1. cueru, Jul 26, 2012
    Last edited: Jul 27, 2012

    cueru macrumors member

    Joined:
    Mar 8, 2012
    Location:
    Canada
    #1
    One of the features I was most looking forward to using with Mountain Lion was AirPlay Mirroring. Well, the first time I tried it (on my spring 2011 MBP and ATV3, using a 32" 720p RCA televsion), only the upper lefthand corner of the screen would appear on my TV, no matter how which display resolution I selected (I tried them all):

    http://i.imgur.com/zLHH7.jpg

    Well, I restarted my computer and tried again today and, to my delight, it was working!

    http://i.imgur.com/TRNll.jpg

    Ten minutes into using it, however (I was trying out playing the Sims 3 on my TV to see how laggy it was, and was pretty impressed), the picture on the TV screen froze and AirPlay turned itself off. I tried turning it on a couple of times with no response from the ATV, then restarted the ATV and my MBP only for it to continue to show only the upper lefthand corner. Has anyone else been experiencing this, or are there any ideas as to why this could be the case? Could it be my TV that's the problem (a friend suggested it may be the TV's size/resolution, but it's worked fine with my ATV up until now)?
     
  2. Jeff Chen macrumors member

    Jeff Chen

    Joined:
    Jun 16, 2009
    #2
    Did you try updating the firmware of your iTV? I remember seeing somewhere else that this fixed the problem.
     
  3. cueru thread starter macrumors member

    Joined:
    Mar 8, 2012
    Location:
    Canada
    #3
    I made sure that the software was up-to-date last night and it seemed to be, yes. :\
     
  4. Jeff Chen macrumors member

    Jeff Chen

    Joined:
    Jun 16, 2009
    #4
    I also remember that setting the resolution explicitly to 720p instead of auto on the iTV might help.
     
  5. cueru thread starter macrumors member

    Joined:
    Mar 8, 2012
    Location:
    Canada
    #5
    Hrm, I just set it to "Auto" (it was previously on 720p - 60Hz already) and it seems to be working. So thanks for the tip, despite it working in the opposite way, haha. I'll see if it holds up for longer than 10 minutes this time!
     
  6. Jeff Chen macrumors member

    Jeff Chen

    Joined:
    Jun 16, 2009
    #6
    Nice. Now you might wanna edit your post title to "[Resolved]" so others may benefit from the result of our random trial & error :p
     
  7. cueru thread starter macrumors member

    Joined:
    Mar 8, 2012
    Location:
    Canada

Share This Page