Disappointing experience with camera app & 6+

Discussion in 'iOS 8' started by bp1000, Sep 21, 2014.

  1. bp1000 macrumors 65816

    Joined:
    Jul 7, 2011
    #1
    Today I gave the camera and video a good tryout on my new 6+

    Unfortunately it had to fail on my daughters birthday party

    I had multiple failures after using video (possible slo mo video).

    Fail number 1
    I would wake the phone and open the camera app only to find the app completely unresponsive. The camera did not show the realtime image instead a frozen image. I had to exit the app, double tap and swipe up to close it.

    Fail number 2
    In landscape mode the onscreen button would not function but physical buttons would and in portrait they would too

    Fail number 3
    At the crucial moment on arrival of the cake I started videoing and I took several photos whilst videoing the cake. It was only after that I realised the video didn't record. I ended up with 5 blank video files which report an error "file type not recognised" when attempting to load them on the phone. On the computer I get a similar error and using image capture the files are all .mov and 98kb and blank.

    Very disappointing apple
     
  2. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #2


    I know this sounds excessive, but I'd send a polite letter to Tim Cook. Seems like the kind of thing he'd want to know or might respond to.
     
  3. dspalton macrumors 6502a

    Joined:
    Jul 28, 2008
    Location:
    Fleet, UK
    #3
    dont delete the pictures that show invalid types.

    I had that on my 5S, and ended up using nikon View NX that i use for my D7000 Camera that was able to see them all.
    Im iPhoto it just showed as blank and unknown type


    Dave
     
  4. bp1000 thread starter macrumors 65816

    Joined:
    Jul 7, 2011
    #4
    Thanks guys

    Dave the invalid file types are mov files and are so small they are unlikely to have any data but I will try in a different app just to be sure. Thanks for the tip

    I'm sure that error was caused by a bug trying to shoot video and take pics at the same time. The video was defiantly on at the time because the photos are a slightly different aspect ratio.
     
  5. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #5
    This is very disappointing to hear. The camera is about the only reason I upgrade.
     
  6. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #6
    Don't delete anything. Tim Cook and others would be interested in your story and seeing the files, in my opinion.
     
  7. EJ8 macrumors 6502a

    EJ8

    Joined:
    Oct 13, 2010
    #7
    Sorry that happened man. I've used the crap out of mine and none of that has happened. It's worked perfectly. Now if you want to talk about other things I can give you a long list of annoying bugs! It will all be worked out soon. Just sucks you missed documenting a one time thing.
     
  8. phpmaven macrumors 68040

    phpmaven

    Joined:
    Jun 12, 2009
    Location:
    San Clemente, CA USA
    #8
    There's no reason to think this is a widespread problem. This is the first I'm hearing this and it doesn't happen to me. And I'm not suggesting it didn't happen to the OP by the way.
     
  9. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #9
    Agreed. However I went to my local AT&T store at lunch to see the new phones in person for the first time. When I launched the camera app on the 6 Plus it opened and was non-responsive. Black screen, would not react to any touch. I closed the camera app and reopened it and all was fine. I'd chalk it up to iOS 8.0.
     
  10. solace, Oct 20, 2014
    Last edited: Oct 20, 2014

    solace macrumors regular

    Joined:
    Apr 6, 2006
    #10
    did you ever find a remedy for the 1st issue in your list?

    I'm having the same issues on my iPhone 6 as well... it happens quite frequently and is really annoying. i've tried a clean install and still nothing. I will try a clean install of iOS 8.1 and test this week.

    It seems weird that a hardware issue would cause the lens to be busy/not open always, but I'm starting to wonder if that's not the case...
     
  11. T-Will macrumors 6502a

    T-Will

    Joined:
    Sep 8, 2008
    #11
    I had Fail #1 occur once, I think I just put the phone to sleep then back on and I was back in business. Haven't experienced those other issues. Scary. :confused:
     

Share This Page