Disappointing video performance in 2010 MBP

Discussion in 'Windows, Linux & Others on the Mac' started by askywalker, May 31, 2010.

  1. askywalker macrumors regular

    Aug 18, 2007
    I have a 15" 2010 MBP. I got it well spec'd, with 7200 drive, 8 GB ram, best CPU...

    First thing I did was bootcamp. Went smoothly - did a 400 gb partition for Windows 7. The drivers all installed fine and Windows 7 does alright.

    My Windows Experience scores:
    Processor: 6.9
    RAM: 6.9
    Graphic: 6.4
    Gaming graphics: 6.4
    Hard drive: 5.9

    Things look good... But I am having trouble playing hidef content - VLC is choppy on a bunch of files that play smooth as silk when booted into Mac OS - and actually even play ok on my old Santa Rosa 15" MBP. Quicktime is also slow

    I have always found VLC to be very solid. (actually use it on the Mac side for this test as well). I tried playing with the hardware acceleration toggle, and it does seem better with it disabled - anyone else having issues playing hidef media on the windows side of this MBP?
  2. johnhw macrumors 6502

    Jun 16, 2009
    Have you tried installing the drivers yet?

    Had the same problem, inserted the OS X Snow Leopard disk (or your OS X Install disk), rebooted, everything works well.
  3. askywalker thread starter macrumors regular

    Aug 18, 2007
    Yes - I installed the drivers from the disc.

    What are your Windows Experience scores? Much different than mine?
  4. johnhw macrumors 6502

    Jun 16, 2009
    (gfx card did ruin it)

    but yours should be better since I only have a 9400M gfx card
  5. askywalker thread starter macrumors regular

    Aug 18, 2007
    Thanks. My scores are fine I guess - so it must be something strange with VLC or with my video drivers. I wonder if others are having this problem that have the same video card - it is happening to all my 1080p video files - stuttering and video choppiness.

    I will turn off the hardware acceleration in VLC and try watching most video content from the mac os - so no big deal I suppose...

Share This Page