Disaster: Can't boot after 10.7.3 and now no operating system. Help!

Discussion in 'Mac OS X Lion (10.7)' started by Staysmacked, Feb 26, 2012.

  1. Staysmacked macrumors newbie

    Feb 26, 2012
    Hi guys. Nice site and these forums seem tremendous. Glad I stumbled across them. Long story short, during the 10.7.3 update, my Macbook froze at "moving files". Since I did a restart, I've been unable to get past the white screen.

    I've tried to do disk repairs, pram reset, safe mode, etc and every possible solution that I've read about over the last 10 hours.

    After being fed up with it, I decided to bite the bullet and simply do a restore back to as if I bought it brand new. I went and erased the HD and now I went to install the old Mac OS X disk that came with it but it says that I can't install it. Therefore, I'm left with no hard drive, can only boot and get the recovery HD when holding down option at power up, and it won't let me install the original Mac OS X that came with the system.

    I should not that I downloaded Lion pre-release so I don't have a copy of it or can't boot from the Lion disk (which is one reason I wanted to go back to Leopard). Can anyone point me in the right direction? I'm lost and feel helpless.
  2. Bear macrumors G3

    Jul 23, 2002
    Sol III - Terra
    "can't install it" is not very helpful. Was there more of an error message?

    When you erased the disk, did you select the partition or the disk to erase? If it wasn't the disk, try it again selecting the disk then erasing it.
  3. Staysmacked thread starter macrumors newbie

    Feb 26, 2012
    Sorry about that, should have been more detailed. Just typed this up while all my thoughts were together so I could remember what I did.

    I erased my HD by selecting it and making sure it said "“Mac OS Extended (Journaled)" and then clicked erase. Since then, it's been gone and if I boot my computer up, I only have the Recovery HD option on my screen.

    When I install the Mac OS X disc that game with it, it pulls up the install screen and then a popup appears and says "This software cannot be installed on this computer". It gives me the options of "Restart" or "Startup Disk"

    Hope this helps more. I'm stuck here.
  4. GuitarG20 macrumors 65816


    Jun 3, 2011
    since you are on 10.7, (and I'm assuming your macbook came with 10.6 or earlier) it wants you to stay on 10.7 with your reinstall. Have you tried holding COMMAND-R when booting to get into the recovery partition?

Share This Page