Disc problem causing chatter

Discussion in 'macOS' started by mikebatho, Mar 29, 2008.

  1. mikebatho macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #1
    My hard drive seems to have gone pear shaped.

    I have big boxes popping up everywhere, which I can just about live with, but I can't turn speech off...

    My mac won't shut uo, it's talking me through everything.

    It's switched off in system prefs, and isn't even using the voice I have selected,

    It there anyway I can completely delete the speech capability from the system until I can get it repaired or do a reinstall...?

    Ta
     
  2. karenflower macrumors 6502a

    karenflower

    Joined:
    Dec 7, 2007
    #2
    Go to System Preferences > Universal Access and turn off VoiceOver.
     
  3. applefan69 macrumors 6502a

    applefan69

    Joined:
    Oct 9, 2007
    Location:
    Medicine Hat
    #3
    <joke> your mac is possessed! :D

    </joke>

    Sounds like you got yourself an awfulyl weird glitch. Since preferences are usually kept in plist files (right?) I'd say mayb you got a corrupt plist file in your system.

    But thats just a guess I dont know for sure... someone might be able to tell you which plist file is giving troubles maybe. Then you can just delete that one.
     

Share This Page