disconnecting all the time....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kheovnien, Sep 12, 2008.

  1. kheovnien macrumors member

    Joined:
    Jul 15, 2008
    Location:
    UCI
    #1
    everytime i have a long backup (i.e. updating to new firmware) or my iphone is connected to itunes for a long duration my iphone disconnects. it doesn't reconnect. what is that all about? i've tried different usb ports on the same computer but i get the same results. when i change computers it works.
     
  2. illitrate23 macrumors 6502

    illitrate23

    Joined:
    Jun 11, 2004
    Location:
    uk
    #2
    if it works when you change computers then that suggests it's your computer and not the iphone that's the cause of this problem
    it probably has some kind of powersave thing on the usb ports? or perhaps a flaky usb bus? what computer are you using?
     
  3. Mark Scheuern macrumors member

    Joined:
    Jul 31, 2007
    Location:
    Michigan
    #3
    Exactly the same problem here with trying to up date from 2.0 to 2.1. It begins the backup, goes for a while, and then ends with the error message that the phone disconnected. No USB problems in the past with the iPhone or anything else. I have less than 1 GB of data currently on my iPhone and plenty of room on my computer. I've re-tried many times and exactly where it ends varies.

    I've had it with wasting my time on this.
     
  4. ohdeng9 macrumors newbie

    Joined:
    Sep 13, 2008
    #4
    y does my computer shut off when i plug my 8gb orignal iphone in it

    i got this iphone from a friend and i havent gotten it to work for like a week now and i plug my sim card in and it tells me to connect to itunes and i plug it in to my computer and my comp shuts down and i cant activate it i have a gateway comp and i run windows vista. c an anybody help? please!!!!
     

Share This Page