Disconnecting From WiFi

Discussion in 'macOS Sierra (10.12)' started by cambookpro, Jul 19, 2016.

  1. cambookpro macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #1
    Hi,

    I'm running the PB1 (16A238m).

    I'm having an issue where about half an hour after the computer is restarted, the WiFi connection completely drops. The 'fan' in the menu bar still looks as if it is connected, however no webpages load and clicking of the WiFi icon shows no SSIDs to connect to. You can turn WiFi off, but not back on again.

    Trying to force WiFi off and on in Terminal results in the computer crashing and rebooting.

    Wondering if anyone is having the same issue and if there is a workaround? Nothing particularly important on this machine but would be nice to have it working.

    (Early 2011 MacBook Pro, 16A238m).

    Thanks
     
  2. cambookpro thread starter macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #2
    After some testing, this doesn't seem to happen with Apple routers, but so far has happened with a Virgin Media router (not sure of the make).

    Nobody else had a similar experience?
     
  3. cambookpro thread starter macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #3
    I take it all back, was a problem with the flex cable going to the Airport card in my Mac...

    In that case, I've been very impressed with Sierra. Very stable.
     

Share This Page