Discs not mounting consistently

Discussion in 'macOS' started by Argelius, Oct 31, 2007.

  1. Argelius macrumors 6502

    Argelius

    Joined:
    Jun 16, 2005
    #1
    Apologies if this has been addressed elsewhere, but my searches were unfruitful.

    Ever since installing Leopard, I've noticed it is having problems consistently mounting discs, specifically my external USB drive (for Time Machine). Sometimes I plug it in and it shows up as a disc on my desktop (and viewable within Finder and by Time Machine); other times I'll plug it in an it doesn't show up any where (even after restarting OSX).

    Any thoughts?

    Not sure this is related, but I also noticed that a .dmg file I downloaded failed to mount (just got an error message). This time, when I restarted OSX when I tried launching it again, it worked.

    Finding Leopard a bit buggy...
     
  2. Hobbit6003 macrumors member

    Joined:
    Jun 8, 2007
    #2
    You are not alone on this.

    I bought a Western Digital external harddisk for Time Machine, and is having the problem of mounting.

    So far, it has dismounted twice by itself.
    Using disk utility can't mount it either.

    When I tried unplugging and then plugging back both the FW and the power supply cable a few times, it the mounted and TM continued to back up.

    I realised on both occasions, my MBP had been inactive for a while and the display went to sleep.
     
  3. Argelius thread starter macrumors 6502

    Argelius

    Joined:
    Jun 16, 2005
    #3
    Well, that's good to hear.

    I've found (I think) that if reboot my MBP with the drive attached, it seems to more consistently recognize it (rather than plugging it in once the computer has already booted).

    FWIT I am using a SmartDisk by Verbatim, 250 GB USB 2.0 drive...
     

Share This Page