Discuss new Installer.app/Summerboard issues here

fdmendez

macrumors member
Original poster
Jul 3, 2007
69
0
It seems there's a few threads with people talking about problems regarding the new installer.app and having summerboard show up.

So far we know that some people that have manually installed summerbaord see it under "install" and others don't.

Furthermore, we know that if you do see it, it's OK to install. It just overwrites the old summerboard files and everything should work fine.

For those of us having trouble updating to the new summerboard, any help from more experienced users is greatly appreciated.

I don't mean to be rude, but to keep things concise and easy to read, if all you're going to say is "i upgraded to the new installer.app and i can't install the new summerboard" please don't say it as we've already established that's the issue.
 

fdmendez

macrumors member
Original poster
Jul 3, 2007
69
0
ok.... Update:

It turns out that if u manually installed the alpha version of summerboard u have the latest version, since the one on installer is version 3.0a11, the alpha version

So if its not showing up for u, u already have it installed
 
Comment

WILLDOGS

macrumors regular
Sep 15, 2007
153
0
Ok,

1. I successfully updated to the latest version of installer.

2. Using the new installer, I have browsed to:
Install>Recent Packages>Older>Summerboard. It is listed as ver. 3.0a11

3. I click on the link and it begins to download, but at the end of the download it states "Error you must un-install the previous version of summerboard.

4. I then go to:
Uninstall>Summerboard and it states that I have ver 2.11 currently installed.

My question is, has it been proven safe to Uninstall 2.11 and then download and install 3.0a11?

Thanks
 
Comment

Aaleck

macrumors 6502a
Oct 11, 2007
719
21
Michigan, USA
Question for people whos iPod's apps where crashing because of summerboard and installed this new version: is it more stable?
 
Comment

haiggy

macrumors 65816
Aug 20, 2003
1,319
68
Ontario, Canada
Ok,

1. I successfully updated to the latest version of installer.

2. Using the new installer, I have browsed to:
Install>Recent Packages>Older>Summerboard. It is listed as ver. 3.0a11

3. I click on the link and it begins to download, but at the end of the download it states "Error you must un-install the previous version of summerboard.

4. I then go to:
Uninstall>Summerboard and it states that I have ver 2.11 currently installed.

My question is, has it been proven safe to Uninstall 2.11 and then download and install 3.0a11?

Thanks
I did this and it worked fine, however I'm not sure it updates Summerboard itself, just the SMBPrefs.app. There is another thread on this saying that uninstalling it by Installer.app doesn't give you full functionality of the new version. It just deleted Installer.app and installs the new one. At the bottom of my SMBPrefs.app it says that my version is the current one but it looks no different from the old one so I think something is wrong. I don't know if it's even really worth it to fiddle around with it. I've had to re-hack and install everything like 3 times now and it's getting to be quite a pain. Since everything is fine for me now I think I'll skip out until everything is automated.
 
Comment

Kinmar

macrumors newbie
Jul 5, 2007
27
0
I just finished up with the jailbreak of my 1.1.1 iphone now for some reason the new version of installer.app is not showing up in the upgrade portion of installer. Any ideas how to upgrade my installer.app?
 
Comment

adamsweeting

macrumors regular
Sep 15, 2007
192
0
Update....

If you turn off "dim wallpaper" in SMBPrefs, you will no longer get any crashes.

I've not had one single crash in over 3 days now - and I've been HAMMERING my iPod.
 
Comment

PowerFullMac

macrumors 601
Oct 16, 2006
4,000
0
I just finished up with the jailbreak of my 1.1.1 iphone now for some reason the new version of installer.app is not showing up in the upgrade portion of installer. Any ideas how to upgrade my installer.app?
Are you sure you havent already got the new version installed?
 
Comment

ntrigue

macrumors 68040
Jul 30, 2007
3,805
1
Summerboard is responsible for some obscure Usage results.

When I go to view my Usage it will not display anything under Usage or Standby except "iPhone has been plugged-in since last full-charge." When in fact I haven't plugged the iPhone in.

The Usage times will not be accurate they will have restarted 3 hours after I actually had a full charge.

When I press POWER BUTTON the screen will flicker 3-5 times. I am waiting to see if it is this occurrence that causes the incorrect battery usage.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.