Disk drives suddenly stopped working in XP

Discussion in 'Windows, Linux & Others on the Mac' started by InNeed, Sep 20, 2007.

  1. InNeed macrumors newbie

    Joined:
    Sep 20, 2007
    #1
    My PowerMac's been working fine (mostly) with one hard drive booting OS X and one running XP, and all of a sudden, when I rebooted into XP, Windows couldn't detect either DVD drive. Both still work on the Mac drive. Windows says it can find the drivers, but not the drives themselves. This is driving me crazy! Please help.
     
  2. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #2
    powermac? Do you mean mac pro? Or are you using virtual pc?
     
  3. InNeed thread starter macrumors newbie

    Joined:
    Sep 20, 2007
    #3
    Yes, that is what I mean

    Mac Pro. Teach me to post these on no sleep :)
     
  4. contoursvt macrumors 6502a

    Joined:
    Jul 22, 2005
    #4
    Did you by chance uninstall any roxio software from the windows side? If so this is a common problem and googling it might lead you to a few solutions. I believe you have to manually go into the registry and fix a key that roxio trashed on the way out. God I hate roxio.
     
  5. InNeed thread starter macrumors newbie

    Joined:
    Sep 20, 2007
    #5
    No, I've never had Roxio on the Windows side. Thanks, though.
     
  6. InNeed thread starter macrumors newbie

    Joined:
    Sep 20, 2007
    #6
    Problem solved! Turned out to be a problem with an iTunes update. Thanks for the Roxio suggestion, it showed me where to look.
     
  7. contoursvt macrumors 6502a

    Joined:
    Jul 22, 2005
    #7
    Anytime :)

     

Share This Page