Disk Image Mounter problem in OSX 10.5.8?

Discussion in 'Mac Basics and Help' started by rpprdud, Dec 13, 2010.

  1. rpprdud macrumors newbie

    Dec 13, 2010
    I am currently using OSX 10.5.8 Leopard and have run into a problem. When ever I attempt to mount a .DMG file, Finder goes unresponsive and will not re launch. The .DMG is downloaded from a verified clean source and the default program to open is the Disk Image Mounter Utility. I try going to /System/Library/Core Services, and I see the Disk Image Mounter Utility listed, yet when I attempt to open it, nothing happens and it is not even listed in the activity monitor. I have tried mounting several .DMG files and each time the same problem occurs and can only be solved by rebooting the system. I have just recently tried updating my software to the latest version and still no fix. Any help is greatly appreciated!
  2. LPZ macrumors 65816

    Jul 11, 2006
    As a test, see if you can attach/mount a .dmg from Terminal. Move the .dmg to your Desktop, and then open Terminal (in Utilities). In Terminal, type

    hdiutil attach ~/Desktop/NameOfDMG.dmg
    and press return. Does the .dmg mount on your Desktop?

Share This Page