Disk insertion issue

Discussion in 'iPod' started by Mustafa, Oct 15, 2008.

  1. Mustafa macrumors regular

    Jun 23, 2003
    Shenfield, Essex, UK
    I'm posting this on two or three iPod forums because although I don't believe it's an iPod issue, other users will most likely have come across it when syncing iPods.

    After a couple of years of mostly trouble-free use, suddenly when I try to sync my 2nd gen iPod Shuffle with iTunes on my Intel Mac Mini, it does not mount either in iTunes or on the Desktop, and I get an error message that says, "The disk you inserted was not readable by this computer".

    The light on the Shuffle flashes red three times and then stops. The options available in the error message are "Initialize...", "Ignore" and "Eject". I don't believe the "Initialize" option is intended for iPods.

    For these reasons I don't believe this to be an iPod issue: (a) it syncs as normal with my G4 PowerBook (and I have restored its factory settings via this route); (b) I could still listen to tracks on the Shuffle before I restored its settings; and (c) trying to sync my old 1st gen Shuffle produces the same error.

    I have found one solution, which is to sync it via the USB1 sockets on my keyboard, although this is not a desirable long-term solution. I have tried all my USB2 sockets without success.

    My iPod Classic mounts and syncs correctly via Firewire.

    I searched for the error message on Google, and found several threads on various forums, but none seemed to have found an answer. Some users had experienced the same error message when mounting external hard-drives -- LaCies were mentioned a few times. I have a couple of LaCie drives, but these so far haven't been a problem and get a clean bill of health via Disk Utility.

    My gut feeling is that this is a USB2 issue. Anybody got any hands-on experience or preferably a solution?

Share This Page