disk mounting trouble

Discussion in 'Mac Basics and Help' started by mikelti, Aug 3, 2009.

  1. mikelti macrumors newbie

    Joined:
    Aug 3, 2009
    #1
    so i got my computer back from apple today and i am gathering the data from my old tiny ext hd as well as my old powerbook. the macbook pro mounts the ext drive fine, but can't seem to see the old powerbook when i hold "t" on the powerbook as i start it up connected to macbook pro via firewire.

    did the hotkey for target disc mode change? is there a problem mounting a 10.4 drive onto a computer with 10.5?

    this didn't work the last time either and i had to mount the mbp hd to the pb. but i don't think i should have to do that.

    thanks
    another question:
    i also got a 1tb mybook external drive (which i expect you might tell me is crap, should i exchange this? i haven't even turned it on yet) i plan to set up as a time machine... can i partition that to be half time machine/half regular ext hd?

    and by the way, the pb launches into target disk mode, it just doesn't seem to show up anywhere on the mbp

    grazie
     
  2. Kelly Craig macrumors member

    Kelly Craig

    Joined:
    Jul 30, 2009
    Location:
    Colorado
    #2
    One: The WD 1TB MyBook Drive is a great drive as long as you got the FireWire 800 version.
    (almost forgot, IMHO) lol

    Two: So if you see the target mode symbol bouncing around the screen on the MacBook then I would suggest trying another firewire cable and launch Disk Utility and see if it at least sees the disk but no recognizable partitions?
     
  3. mikelti thread starter macrumors newbie

    Joined:
    Aug 3, 2009
    #3
    i don't think its a problem with the cable, since it does work the other way, although if i did have another at my disposal right now i certainly would try
     

Share This Page