Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

donawalt

Contributor
Original poster
Sep 10, 2015
1,179
569
Hi I am hoping you can help. I am having trouble installing the MacOS on a Intel i7-MacBook Pro model A1707/EMC 3162.

Originally a few days ago, my daughter asked me to recycle it. It did boot and come up fine. I was prepping about 5 devices, so my memory is foggy - but I have done this a lot of times on different devices. I got it fully erased, but I noticed something I had not seen before - when it powered up, it showed a blinking gray folder with a question mark. I didn't think anything of it, as trade ins they just look at the screen, power it on, and are done in about 1 minute. But no!

They apparently have a new system - they basically run a diagnostics check on devices now - the guy I worked with said places were getting chassis cheap, pulling out the guts of the Apple device, putting in 3rd party junk that would pass the simple power on-trade in check, and they'd have a legit Apple device to sell with what they took and a chassis they got cheap.

So the guy said it has to be able to be at the factory install "Hello" screen or set up vanilla for them to test for trade in. I have tried everything to get Sierra on it. I tried Erase several times and First Aids in Disk Utility from Recovery. Those worked fine. This is what the disk looks like now:

IMG_0793.jpeg


When I run "Reinstall MacOS" (which would install Sierra), after a screen that says "Starting Internet Recovery", I get this:
IMG_0791.jpeg


But when it finishes, it says this:
IMG_0792.jpeg


What do I have to do, to get Sierra factory installed on it/ready for Setup? Thank you for your help!!
 

donawalt

Contributor
Original poster
Sep 10, 2015
1,179
569
Thanks for the reply. I don't have MacOs running on it now, and that link for install MacOS from Recovery is exactly what I have been trying....
 

donawalt

Contributor
Original poster
Sep 10, 2015
1,179
569
I’ll try that, although I am pretty sure I saw the msg internet recovery…
 

donawalt

Contributor
Original poster
Sep 10, 2015
1,179
569
Internet Recovery worked! Thank you @chabig !!!!!

EDIT: The regular recovery tried to install Sierra, while the internet recovery installed Monterey.
 
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.