Disk Repair not fixing

Discussion in 'macOS' started by larswik, Oct 28, 2009.

  1. larswik macrumors 68000

    Joined:
    Sep 8, 2006
    #1
    I have Tiger on a G5. I had a problem with my keyboard, it just stopped working and I was forced to reboot to fix it. I had the USB cable plugged in to a USB powered hub which may be the problem. Anway, I ran First Aid and repaired permissions that went fine. Then I ran Repair Disk. It found a problem it could not repair. I popped in the OSX Tiger Disc and relaunched and it still could not solve the problem. It could not repair a "Thread Record".

    What should I do now?

    -Lars
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
  3. larswik thread starter macrumors 68000

    Joined:
    Sep 8, 2006
    #3
    Thanks. I will take a look at the link and see what can be done. I wonder if it is a sign that the hard drive is going bad? about 6 months ago I used Carbon Copy to copy one disk to a new larger disc because I was running out of room. I wonder if that had anything to do with it?
     

Share This Page