Disk space used by OSX Lion

Discussion in 'Mac OS X Lion (10.7)' started by larssmook, Jul 12, 2011.

  1. larssmook macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #1
    Can somebody tell me why the is a huge difference in disk space when you use cmd+i on the macintosh hd or when you go to 'about my mac'. In my case there is more than 60gb used for backups. (see image)

    [​IMG]
     
  2. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #2
    Both views for me report the exact same thing. i.e., no problems here.
     
  3. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #3
    They are not... The left panel say that there is 162,05GB available en the right panel says there is 95,61GB available. There is 66,45GB used for backups... Why is that!? Like free space on my HD ;)
     
  4. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #4
    Which version of Lion are you using? I remember this being an issue a while back with DP1 and DP2, but I haven't heard about it lately. If it's one of the Developer Previews you're using, go into Time Machine preferences -> options -> and uncheck the local snapshots box. What's happening is that the system is backing itself up on the same disk. That feature has seemingly disappeared in the GM (I can't find it), so I guess Apple took note of the backlash from people's disk space being used up.
     
  5. SimonJ macrumors regular

    Joined:
    Jul 11, 2008
    Location:
    Czech Republic
    #5
    I'm getting the exact same thing. It seems to have something to do with 50 GBs worth of "Backups"... I have no idea where that is coming from. At first I had thought that it was some info that Time Machine was caching for when I connect my backup HD, but the "Backups" section stayed the same...
     
  6. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #6
    The OSX Lion GM version... Clean install...
     
  7. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #7
    I thought exactly the same...! I think it has something to do with 'version' but it's horrible if it need so much of your disk space. Especially when you work with big files in photoshop/illustrator etc.
     
  8. macmongral macrumors member

    Joined:
    Jun 18, 2011
    #8
    bet you don't have a time machine backup running , if so its the snapshots that are being saved

    I have checked my test system and I have zero used for backup , but i do have a TC running to backup the HD as required
     
  9. SimonJ macrumors regular

    Joined:
    Jul 11, 2008
    Location:
    Czech Republic
    #9
    Since I dual boot into Windows using Boot Camp, I looked at the disk space used from there - it seems that the info from About this Mac -> More info is accurate as that disk space is shown as used. I have no idea why Get Info shows the space as free...

    Btw. I'm also using the GM.
     
  10. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #10
    I do have a time capsule running... The OSX in on my MBP and when i'm @home it makes backups on my TC.
     
  11. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #11
    Hmm, that is strange then. Do you have Time Machine turned on? I currently have it off, have never backed up this partition, and it currently shows 0 KB used up for backups.

    EDIT: Nevermind, I saw the above post.
     
  12. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #12
    It made one back-up earlier this day... On the moment i'm @work so on the moment it's disconnected.

    EDIT: My colleague has the same... Also MBP with clean install OSX Lion GM, but no Time Capsule and not used Time Machine yet. He has 34GB used for back-ups.
     
  13. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #13
    Try to disable Time Machine (at least for now). Then restart your computer. Does the disk space come back?
     
  14. larssmook, Jul 12, 2011
    Last edited: Jul 12, 2011

    larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #14
    I try... I'll be back ;)

    EDIT: See Image (When Time Machine is switched off) it's yellow now... and called other!

    [​IMG]
     
  15. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #15
    Interesting. I suspect my "other" bar has similar elements too then. This is not cool. I'm not sure what to do about that though. Maybe you need to manually go in and delete the stuff already backed up on the drive.
     
  16. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #16
    After a second restart... This is the result...

    [​IMG]

    The problem looks to be solved... But there is still a strange thing about it... Because if it display the backups on the TC the free space is not accurate.
     
  17. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #17
    I actually suspect it was storing actual backups on your local machine. What I would suggest, for now, is to leave automatic TM backups off, and just manually run TM when you're at home. This way, the random disk usage doesn't reappear.
     
  18. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
    #18
    I think the last option in Time Machine options causes the problem...
    Translation: Lock documents for [2 weeks] after the last edit.

    [​IMG]
     
  19. tkermit macrumors 68040

    tkermit

    Joined:
    Feb 20, 2004
    #19
    ...

     
  20. larssmook thread starter macrumors newbie

    Joined:
    Jul 12, 2011
    Location:
    Netherlands
  21. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #21
    You misunderstood my comment. I was saying *my* views of *my* drive info were the same. I believed yours :)

    Anyway... glad you got it sorted out.
     

Share This Page