Disk space vanished, all in about a day.

Discussion in 'Mac OS X Lion (10.7)' started by camwinget, Feb 21, 2012.

  1. camwinget, Feb 21, 2012
    Last edited: Feb 21, 2012

    camwinget macrumors newbie

    Joined:
    Feb 21, 2012
    #1
    I honestly have no Idea what happened. At one point I had 80 gigs free. That was because of all of the stuff I had downloaded personally, like music, pictures, apps, that kind of thing. Then one day I logged onto my desktop and found that there was only 35 gigs left. So I proceeded to delete a bunch of junk I wasn't using anymore, and that freed me up to about 40. I was the only one who'd used the computer in the past 2 days, so no one was downloading something enormous or anything so that wasn't it. I found out about Local Snapshots and thought that I'd deactivate it (because I'm using an iMac with a time machine hard drive connected to it). But that did nothing. So I was living with 40 gigs for about 3 days, then one day it all came back. I had 80 something gigs on my hard drive again! yaaaay

    Unfortunately for me, that all went away. Apparently EVERYTHING went away.

    It said that "Other" had occupied 248 of my 250 gigs on my computer. What's the problem? Where is this all coming from? I'm so freaking confused. I've attached a screen shot of my system profiler.

    UPDATE:
    I have a new screenshot. It's twice as confusing. This is what happened when I updated the Lion software. This doesn't make any sense, because on SUNDAY I had over 80 gigs. It's tuesday now, and this is what happened.
     

    Attached Files:

  2. NorthDakota91 macrumors member

    Joined:
    Sep 3, 2011
    Location:
    Italy
    #2
    This is a strange one. Have you tried to repair the disk (from the lion's recovery partition)? On the iMac local snapshots shouldn't activated by default. Try to scan your system with Disk Inventory X or GrandPerspective (both free) to see where the big files are
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    For space issues, there are a few things you can try, some of which may or may not apply:
     
  4. camwinget thread starter macrumors newbie

    Joined:
    Feb 21, 2012
    #4
    That picture helped! So for some reason Ez7z was 89.47 gigs. I have absolutely no idea why, but... I deleted it and fixed it. So thanks!
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    Glad it worked out!
     

Share This Page