Disk Stuck in Black MacBook

Discussion in 'Mac Basics and Help' started by Kinkade, May 10, 2010.

  1. Kinkade macrumors member

    Joined:
    Jun 19, 2007
    Location:
    California
    #1
    My mother got a DL DVD-RW stuck in the drive of her MacBook.

    When I try to eject it, it makes a bunch of noises like it is going to eject but then doesn't, and then I hear it spin and try and load, then it repeats by trying to eject it again, etc.

    If I reboot the computer, it shows the disk on the desktop and I can open it fine. Problems don't start till I try and eject it.

    I have tried holding down the trackpad button on boot up, I tried "drutil eject" in the terminal, I tried using disk utility but while the drive shows up, it doesn't say if anything is in the drive.

    She has the Black MacBook4,1 with a 2.4 GHz Core 2 Duo. 10.6

    Any ideas?
     
  2. acedrums macrumors member

    Joined:
    Jun 23, 2009
    Location:
    Southwest
    #2
    You can try holding the eject button while it starts up Or you can use the eject button on the keyboard. Or restart the computer while holding down the mouse button. Or open Disk Utility, select the disk or volume to eject and select eject from the menu.
     

Share This Page