disk utility and re-formatting a window HD

Discussion in 'Mac Apps and Mac App Store' started by fotomike, Jan 30, 2007.

  1. fotomike macrumors newbie

    Jan 25, 2007
    in my own world
    Hi all,
    I am a new convert, and I have two external HD that I would like to re-format using disk utility and formatting in the MS_DOS mode.

    My problem:
    When I connect the external drive to the mac a screen pops up and tell me the drive is unrecognizable and ask me if I wait to initialize it. I do that and the drive shows up in the disk utility screen. I select the drive, select the ms-dos format select the title and hit erase. Then an “are you sure” screen pops up and I hit erase again.

    Then nothing happens: about 2 minutes go by and a spinning pinwheel looking think pops up and sits there. Two hours later the same thing, a progress bar never shows up and the drive is doing nothing.

    Additional info:
    hd: 240 gb
    usb 2.0, no fire wire
    usb is running through a powered usb 2.0 hub (but tried it w/o hub too)
  2. iJawn108 macrumors 65816


    Apr 15, 2006
    you're trying to do with while os x is running? or this is a completely blank drive(im tired so i might not be thinking clearly at all :eek: )
    have you tried the partician tool? it should take it back to "untitled" and not "macintosh hd" :confused: It should work but like I said return it to a single partition.
  3. fotomike thread starter macrumors newbie

    Jan 25, 2007
    in my own world
    the only thing on the drive is the formatting by windows XP and photos. I have all ready back up the photos and I'm trying to erace the entire drive.

Share This Page