Disk Utility cannot format new 4TB hard drive

Discussion in 'iMac' started by sstolee, Sep 6, 2013.

  1. sstolee macrumors newbie

    Joined:
    Sep 6, 2013
    #1
    Running MacOS 10.7.5 on a 27iMac. I just bought a new 4 TB WD Red SATA III 5400 HDD. When mounted on an external connection, the drive is seen (identified by model in the list: "WDC WD40EFRX-68W0N0 Media") by Disk Utility, but all the ERASE tab functions are 'grayed' out and cannot be operated.

    Anyone know what's up with this?
    Thanks!
     
  2. rw3 macrumors 6502a

    rw3

    Joined:
    May 13, 2008
    Location:
    DFW, TX
    #2
    Try to repartition it...not just do an erase of the drive?
     
  3. Wispy macrumors newbie

    Joined:
    Sep 5, 2013
    #3
    Open disk utility in Recovery HD (or boot from external HD) and try there to do this.
     
  4. mbh macrumors 6502

    Joined:
    Jul 18, 2002
    #4
    A few times I've had to zero out the first several blocks of a drive in order to get OS X to let go of it and treat it as an unknown disk. dd does this easily, but double check that command line because it's also easy to kill the wrong drive.
     
  5. Chippy99 macrumors 6502a

    Joined:
    Apr 28, 2012
    #5
    Do you have Bootcamp, or a laptop with Windows on it by any chance?

    If you do, run a command prompt in Windows (run as Administrator) and use Diskpart to clean the disk.

    Something like:

    diskpart
    list disk
    select disk n (where n is the disk number obtained from the list command above)
    clean
    exit

    After doing this, OS X will be able to do whatever you need.
     

Share This Page