Disk utility error

Discussion in 'macOS' started by irishgrizzly, Nov 26, 2008.

  1. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #1
    I get this (screenshot) when I try verify disk in Disk utility. Any ideas how I can fix?
     

    Attached Files:

  2. ab2650 macrumors 6502a

    Joined:
    Jun 21, 2007
    #2
    Did doing "Repair" do anything? I had a disk fail with some similar messages that Repair didn't do piddly for... I ran some data rescue software and was able to save most of the important files and then had to repartition and format the drive ('twas the only way).
     
  3. Luftwaffles macrumors regular

    Joined:
    Nov 25, 2008
    Location:
    Kansas City, MO
    #3
    Looks like a few of your files/directories got corrupted or otherwise mucked up.

    Best bet is to do the following:

    1. Back up or clone your hard drive immediately.
    2. Repair the disk while booted from your install CD/DVD (or another partition)
    3. If that doesn't work, try repairing with a more robust disk utility such as DiskWarrior or TechTool Pro
    4. If all else fails, secure your backups, reformat your disk and restore your files

    Best of luck!
     
  4. globalbabe macrumors newbie

    Joined:
    Nov 25, 2008
    #4
    login window hangs

    good luck irish grizzly

    can anyone help me with this... please!

    my G4 12" OSX1.3.9 stalls at the start up on " Login Window starting"

    i have tried the following -

    i have started in safe mode - nothing happened, still stalled
    since then, i did the PRAM, also started using Single User Mode and Verbose as well as FSCK. At first it said that all was ok but it still stalled.

    So I tried to reboot it using the discs of 10.4.2 as those were the only ones i had access to.

    it still stalls:eek:

    now when i try to fsck it, it tells me that the "volume is read only"

    i have done all according to the advice offered on Apple Support webpage.

    Before all of this began, I had problems with entourage giving me the error 4362 and 4363. i did several repairs and everything was fine. then i shut down and when went to bed. when i started up, it simply froze at the login window.

    could somebody please help me with this.

    thanks in advance!!!
     
  5. Luftwaffles macrumors regular

    Joined:
    Nov 25, 2008
    Location:
    Kansas City, MO
    #5
    That's puzzling, globalbabe. Perhaps you'd get more exposure and better assistance by creating another thread specifically for that issue. :)
     
  6. globalbabe macrumors newbie

    Joined:
    Nov 25, 2008
    #6
    hey there

    tried creating another thread but unable to do so somehow...
     
  7. globalbabe macrumors newbie

    Joined:
    Nov 25, 2008
    #7
    login window hangs

    can anyone help me with this... please!

    my G4 12" OSX1.3.9 stalls at the start up on " Login Window starting"

    i have tried the following -

    i have started in safe mode - nothing happened, still stalled
    since then, i did the PRAM, also started using Single User Mode and Verbose as well as FSCK. At first it said that all was ok but it still stalled.

    So I tried to reboot it using the discs of 10.4.2 as those were the only ones i had access to.

    it still stalls

    now when i try to fsck it, it tells me that the "volume is read only"

    i have done all according to the advice offered on Apple Support webpage.

    Before all of this began, I had problems with entourage giving me the error 4362 and 4363. i did several repairs and everything was fine. then i shut down and when went to bed. when i started up, it simply froze at the login window.

    could somebody please help me with this.

    thanks in advance!!!
     

Share This Page