Disk Utility froze, now HD dead

Discussion in 'macOS' started by marekkurlmann, May 27, 2008.

  1. marekkurlmann macrumors regular

    Joined:
    Mar 6, 2007
    #1
    Hello,

    I was trying to reformat an external USB hard drive that had always worked fine (it was completely readable/writable). When I first tried to format it using Disk Utility it stopped mid-way through the process, telling me that an application was using the disk. I restarted the computer and tried again--same message. I'm pretty sure it was referring to Spotlight's indexing of the drive.

    I restarted again and tried to format the disk when Disk Utility froze. After trying to unmount the disk and failing to get Disk Utility unfrozen after a few minutes, I pulled the USB cable out. Since then, the disk has been clicking and clicking and clicking--won't mount, won't do anything.

    The drive in question is a Serial ATA Seagate Momentus 5400 that was originally the internal hard drive of a year-old MacBook connected via an enclosure. Any advice to bring this disk back from the dead? What went wrong?
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    A clicking HD almost always means it is about to (or already has) failed.
     
  3. marekkurlmann thread starter macrumors regular

    Joined:
    Mar 6, 2007
    #3
    Is it possible for Disk Utility to cause a disk to physically fail?
     
  4. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #4
    No, but it's possible for it to trigger a failure that was already happening by accessing damaged sectors or putting extra strain on the drive.

    jW
     

Share This Page