Disk Utility Help

Discussion in 'Mac Basics and Help' started by mynameismatt89, Nov 8, 2007.

  1. mynameismatt89 macrumors 6502

    Joined:
    Aug 19, 2005
    #1
    Hey all,

    About once a month I run the Disk Utility application to verify disk permissions, verify disk, and permission repair.

    However, just now, when verifying disk I got the following error:

    (see attachment)

    How come it will not let me repair the 'damaged' hard drive.

    This may have something to do with the fact that I spilt tea on it about 2 weeks ago... (I let it dry out for 3 days upside down with the keyboard off. When I turned it on, all was fine; except it thought it was December 23rd, 1969).
     

    Attached Files:

  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2
    Have you tried to repair with your original disks?
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  4. ahmed.hassan macrumors member

    Joined:
    Oct 1, 2007
    #4
    You cannot repair the disk whilst Mac OS X is booted. Next, reboot your computer with the System Restore that came with it inserted. When the Mac OS X installation process begins, instead of completing it, select "Utilities" from the Menu Bar and try repairing the disk from there.
     
  5. mynameismatt89 thread starter macrumors 6502

    Joined:
    Aug 19, 2005
    #5
    Thanks guys.

    I ran fsck in single user mode.

    I never knew mac's had an ms-dos type feature. I learn something new everyday.
     

Share This Page