Disk Utility Image Error

Discussion in 'OS X Yosemite (10.10)' started by megadubler, Jan 10, 2015.

  1. megadubler, Jan 10, 2015
    Last edited: Jan 10, 2015

    megadubler macrumors newbie

    Joined:
    Mar 9, 2012
    #1
    Hello,

    I am trying to take a disk image of my flash drive but getting the following error:

    [​IMG]

    I am unsure what to do as there is no documentation about this error number. Information about my drive is as follows:

    [​IMG]

    The disk is formatted in the FAT32 format as it is one of few that can be used with Pioneer's CDJ's. Any help with this issue would greatly be appreciated.

    Thanks.
     
  2. Natzoo macrumors 65816

    Natzoo

    Joined:
    Sep 16, 2014
    Location:
    Not sure where i am
    #2
    hi i looked up the error code and that means unimplemented core routine. If you can not fix this by a simple restart of going on activiity monitor and quitting finder and then opening finder on the bottom, then GO to apple. Tell me how it goes and ill do some research to help u
     
  3. Xeridionix macrumors regular

    Joined:
    Jan 6, 2015
    #3
    Verify the disk using Disk Utility and if it reports any errors then use the Repair Disk function to attempt to correct them.
     
  4. megadubler thread starter macrumors newbie

    Joined:
    Mar 9, 2012
    #4
    Thank you for your reply. I have tried this and also tried to do it in recovery mode but no luck. Would it have something to do with the format being FAT32?

    Thanks.

    M.

    ----------

    Thank you for your reply. I have tried this but unfortunately had no success.

    Thanks,

    M.
     
  5. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #5
    What format is the DMG in and its size?

    Obviously, need a DMG that is 32GB or larger. For me, very picky, but eventually got to work on a small SD card I had.

    Formatted the SD card as FAT. Results in FAT32, master boot record. Created a DMG with same settings. Was able to do a restore op no problem.

    If the DMG was any other format/settings, some kind of error message.

    A more portable/useful format would be to try making an ISO image from the USB drive: maybe that is a bit more forgiving.
     

Share This Page