Disk Utility Losing connection

Discussion in 'macOS' started by jacobhb, Oct 17, 2007.

  1. jacobhb macrumors newbie

    Joined:
    Jan 2, 2007
    #1
    I just reformatted my hard drives on my mac pro, and I am trying to setup a software mirror via disk utility. Each time I have tried to create the mirror with the two hard drives, disk utility loses connection in the: "brining raid online" phase.

    After this, the drives need to be erased and the processes starts over. This has happened 5 times now.

    Does anyone know a fix for this?

    I am running OS X 10.4.10 and everything is up to date.
     
  2. jacobhb thread starter macrumors newbie

    Joined:
    Jan 2, 2007
    #2
    It's working

    I finally got this working. What was happening is it could not format one of the disks into the raid. As soon as I tired to mirror one of the original drives with a new one, it worked. (drive 2 & 3 would not mirror but drive 3 & 4 will).

    Any idea why a particular drive would causes these problems? It seems to work perfectly fine otherwise.
     

Share This Page