Disk Utility "Repair Disk" doesn't do anything! (RAID-0)

Discussion in 'macOS' started by lip5016, Nov 16, 2014.

  1. lip5016 macrumors regular

    Joined:
    Jul 11, 2014
    #1
    hello! having a bit of trouble with my RAID-0 configuration.. I run "Repair Permissions" with no problem, but when I run "Verify Disk", it says the following:

    Screen Shot 2014-11-17 at 12.50.13 AM.png

    but then when I restart using Command + R, I access the Recovery Assistant after it connects online, and then clicking "Repair Disk" or "Repair Permissions" on my RAID-0 volume, nothing happens..

    It basically just zaps really fast, shows no text, and doesn't actually do anything.. I tried resetting ACL's as well with no luck, and TRIM Enabler says that everything looks okay..

    What should I do? Thanks!
     
  2. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #2
    Disk Utility may not be able to verify or repair permissions on a software RAID set:
    http://support.apple.com/en-us/TS4284

    The article specifically mentions Lion, but it may apply to all OS versions after Lion, too.

    Found by googling: mac verify disk raid
    You might find additional answers with that or similar search terms.
     

Share This Page