Disk Utility showing combo drive?

Discussion in 'macOS' started by maninthemoon, Oct 31, 2007.

  1. maninthemoon macrumors newbie

    Joined:
    Sep 12, 2007
    #1
    I have 1.83 Core2Duo Mac Mini. Just did a clean install of 10.5. I was using disk utility and noticed it was showing a CD, though there was no CD in the drive. I thought DU was wacked. But after looking at it more it seems it is showing the combo drive, mashita CD-RW CW-8124. Can anyone confirm that 10.5 show the combo (or super) drive in Disk Utility even when there is no disk in it?

    On another note when I repair permissions I'm getting ACL found but not expected on "System/Library/User Template/... a long list all in that same folder. I had some other folders with a similar ACL message that I was able to fix in terminal. This one is not responding.

    thanks,
    themaninthemoon
     
  2. Decrepit macrumors 65816

    Decrepit

    Joined:
    Sep 6, 2007
    Location:
    Foothills to the Rocky Mountains
    #2
    I have a 1.42 PPC Mac Mini, running 10.5.

    My Disk Utility has the internal HDD, my external HDD, and then the Matshita CD-RW.

    There is no media in my drive.
     
  3. flir67 macrumors 6502

    Joined:
    Jun 23, 2005
    #3
    have same acl message and disk utility is not fixing it. any have a clue
     
  4. maninthemoon thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #4
    Go to this thread at Apple support discussions.

    http://discussions.apple.com/thread.jspa?threadID=1195256&tstart=0

    I was able to follow the instructions and get some of them to go away. My situation is basically the same as in thread. Worked for applications, library but not for /user template/ folders.
     

Share This Page