Disk Utility - What's going on?

Discussion in 'Mac Basics and Help' started by Atheist_Peace, Nov 12, 2007.

  1. Atheist_Peace macrumors newbie

    Joined:
    Aug 5, 2004
    #1
    OK, so I'm on 10.4.10, and I ran Disk Utility..
    While checking the "catalogue" (I guess its what it's called in english, my system is in italian), Disk Utility returned the error "Extent value is not valid" (or something like that), and reported that the volume needed to be repaired.

    So I inserted Tiger Install CD 1 (which is version 10.4.2) and ran Disk Utility from there. Apparently, the volume could be repaired, and i got the green "volume has been successfully repaired" message.

    Then, just out of curiosity, i rebooted and ran Disk Utility from the hard drive again.. The verification returned the same error: "Extent value is not valid". :rolleyes:

    I inserted the DVD again and ran Disk Utility once more.. It said that the volume didnt need to be repaired and was OK! :confused:

    What's going on? Is it possible that the Disk Utility on 10.4.10 could be reporting issues that don't exist? Please note that i'm not experiencing particularly strange behaviours on the system..
    What would you suggest? Thanks
     
  2. Slip macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
    #2
    Hmm, it could be that with the newer revisions of Tiger they uncovered or changed some of the setting to do with this (Im no tech expert)
    If I presume that what you described as 'run Disk Util' as checking disk permissions then is there an option to repair disk permissions there, if so, run that and then report back (Y)
     
  3. Atheist_Peace thread starter macrumors newbie

    Joined:
    Aug 5, 2004
    #3
    Disaster!

    Hi, thanks for your help.
    Anyway.. I should have waited before saying that everything seemed ok.. All apps suddenly started to crash for no reason, the system became UNUSABLE :( I restarted and got a Kernel Panic right away.. It wouldn't let me get to the login screen.. So i put Tiger CD on, and ran disk utility to verify the disk.. which kept saying that there was no problem.. but still, i couldnt get into OS X. So I ran a Hardware test, just to make sure nothing was wrong.. and.. SURPRISE!! or should I say, DOUBLE SURPRISE!!? Both the Hard Disk and RAM (that i bought some days ago) failed the test!! Wow.. well the RAM was DOA, but I wonder how long the HD has been damaged for, since I've been having it since the beginning (November 2004) and i've had to do a clean install for the first time ever this april, cause my mac couldn't boot.. I really wonder how the HD managed to survive until now, if its been damaged for 6 months almost! Well, i guess that these issues explain all that's happened lately.. Tomorrow i should have a perfectly working machine, i'll get a new HD! Sorry, wanted to share a story! hehe. Thanks for your help anyway
     

Share This Page