Disk utility will not see internal drive.

Discussion in 'MacBook Pro' started by roontoon, Jul 5, 2013.

  1. roontoon macrumors newbie

    Joined:
    Sep 28, 2010
    #1
    Hi,

    I have a 13" late 2011 MacBook Pro. It would boot to the flashing question mark so I thought I had a bad hard drive which I got. I installed it and my my install disk could not see the drive. Also disk utility could not see it. Did a little research and many people have had cables fail, got one and installed it and nada. The machine boots fine off of a USB enclosure with the original drive. Have reset pram too. Anything else I can do?

    Thanks,

    D
     
  2. Buckaye macrumors member

    Joined:
    Jul 5, 2013
    #2
    if you have another computer and a usb adapter - you could see if you can read the drive from another computer?
     
  3. roontoon thread starter macrumors newbie

    Joined:
    Sep 28, 2010
    #3
    Did that with my old drive like I said in my original post.
     
  4. Buckaye macrumors member

    Joined:
    Jul 5, 2013
    #4
    so you did... sorry :) Missed that. have you tried running diagnostics on it? If it isn't the wire... i'm afraid the problem may be becoming more expensive - like logic board... you've tested what I would....
     
  5. roontoon thread starter macrumors newbie

    Joined:
    Sep 28, 2010
    #5
    Have run apple hardware test and have tried Tech tools pro. Nothing. Don't know if there is a test just for a logic board.
     
  6. Buckaye macrumors member

    Joined:
    Jul 5, 2013
    #6
    hardware test "could" catch the logic board problem... but might not. Sorry man.. I'm at a loss.
     
  7. roontoon thread starter macrumors newbie

    Joined:
    Sep 28, 2010
    #7
    Me too. I am left scratching my head.
     
  8. Mr MM macrumors 65816

    Mr MM

    Joined:
    Jun 29, 2011
    #8
    you are probably in for a mobo replacement, I had mine from the same model swapped 2x
     

Share This Page