Disk Utility won't erase my external hard drive

Discussion in 'Mac Basics and Help' started by raspberrysoul, Nov 1, 2015.

  1. raspberrysoul macrumors newbie

    raspberrysoul

    Joined:
    May 8, 2012
    #1
    Good morning,

    Noob here. I'm trying to erase my external hard drive, a Toshiba 6TB Canvio Desktop External Hard drive (model # HDWC260XK3J1) with disk utility with no luck. The hard drive has failed (a different problem) so I have to return it to the manufacturer for a replacement, which means I can't just take a hammer to it like I'd like to.



    My computer is a 13 inch macbook pro, mid 2009, and I'm running El Capitan 10.11.1.



    I was able to erase the secondary (HooliDisk2) but not the primary (Toshiba External USB 3.0 media) external hard drive. I have tried erasing it, left it on for hours (12+) and there seemed to be no progress made. I am trying to partition it now with the same problem. First it won't let me partition, then I have no idea how but I'll click something and it the 'apply' button will enable; but even that doesn't do anything. 't doesn't seem to be mounted, and I've tried to mount it with no success. I'm not able to mount the primary drive (the toshiba) as I don't have the option to do so, it's greyed out. The secondary drive (HooliDisk2) has the option to be mounted but it won't actually mount.



    I'm attaching some screenshots so you can better see what I'm talking about.





    This is my primary external hard drive:

    [​IMG]



    This is the secondary drive:



    [​IMG]



    This is what happens when I try to partition this disk:



    [​IMG]



    And this is what happens when I try to erase it:

    [​IMG]



    [​IMG]



    Thanks in advance for your help!


    MacBook Pro (13-inch Mid 2009), OS X El Capitan (10.11.1)
     
  2. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #2
    I think the problem is the drive has failed, so you may not be able to work with it to modify it. Your pictures show that Disk Utility thinks HooliDisk2 is completely full, not journaled, and it can't modify it.
     
  3. thewap macrumors demi-god

    thewap

    Joined:
    Jun 19, 2012
  4. rigormortis, Nov 1, 2015
    Last edited: Nov 1, 2015

    rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #4
    see , the problem here is USB to SATA blocks S.M.A.R.T. and if the hard disk cannot be erased, then that sensor can't be checked. there is a driver i heard about on mac rumors that would allow you to read this sensor. but in case you cant find it, then you probably need to remove the drive and attach it directly to a computers sata port.

    i agree with coastal OR and i believe the drive has failed.

    have you checked secure full pass erase?

    hooldisk 2 icon probably cant be selected and erased, because it is greyed out

    the hard disk has failed, replace it. once the hard disk has failed, theres nothing you can do it to bring it back to working status. i understand your post to mean, my hard disk has died, and i would like to get a replacement but i can't erase it, and i don't want to send it in with my stuff on it.


    in the future, use filevault


    if you couldn't erase a hard disk, and the smart said normal, then there is a chance that software could fix it. something like disk warrior. but once the drive fails, its dead
     
  5. -hh macrumors 68020

    -hh

    Joined:
    Jul 17, 2001
    Location:
    NJ Highlands, Earth
    #5
    Worse comes to worst, go find an old bulk tape eraser and zap the drive that way.
     
  6. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #6
    Downgrade to Snow Leopard and go back to Disk Utility to erase.
     
  7. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #7
    California has it right above.

    Either use an older version of the Mac OS, or try taking the drive to a -different- Mac or PC, and re-initialize it there...
     

Share This Page