DiskUtility: "MediaKit reports driver bundle not found."

Discussion in 'OS X Mountain Lion (10.8)' started by wurmz, Feb 4, 2013.

  1. wurmz macrumors newbie

    Feb 4, 2013

    So recently i wanted to reformat my 2TB external hard drive to Mac OS Extended (from NTFS), but it doesn't work. Now i cannot even read it, which is worse. I didn't lose any information as i have it all backed up, but i now don't have a backup of the backup since i cannot get this big guy to reformat and it is unreadable. When i try to "Erase" as :apple: calls it, this error appears (MediaKit reports driver bundle not found. -- see snapshot).

    I tried it with my 16gb thumb drive, and it doesn't work either. I recently formatted my 16gb thumb drive (about a month ago, or less) and it worked fine. But now i can't do it. :(

    Thanks for helping!!

    Ps: if this post is in the wrong section, please move it :) (and sorry!)

    Attached Files:

    • 1.png
      File size:
      36.7 KB

Share This Page