Diskwarrior freezes?

Discussion in 'macOS' started by da9920, Jan 3, 2010.

  1. da9920 macrumors newbie

    Joined:
    Jan 3, 2010
    #1
    HELP~~~!

    my intel mac OS X internal HDD crashed. (disk utility cannot mount hd, hdd grayed out) so i bought disk warrior online.

    I'm currently running my OSX from an USB external HD. Install Diskwarrior in the external HD.

    DW found my HD, click "rebuild" ...so far so good.

    however, after running DW for about 10 mins, my computer goes to sleep. ever since then, I can't wake my computer to view the status of diskwarrior. I hope DW is doing its thing but my external HD doesn't even blink. (i can hear the MAC is running?)

    it's been 1 day now and still no sign of recovery?? Can any please help?
     
  2. davidlv macrumors 65816

    Joined:
    Apr 5, 2009
    Location:
    Kyoto, Japan
    #2
    Your OS install on the ext. HD is probably set to go to sleep in the Sytem Prefences. If you can restart, set that option to never and the screen sleep also.
    Then run DW again. If you see the same thing again it is not a sleep, rather maybe a crash?
    If the HD is really messed up, DW can take a really long time to finish, but at the end it asks for user input, so it will not end automatically. You have to have the screen visible to click on the replace button.
    Hope that helps some.
     
  3. da9920 thread starter macrumors newbie

    Joined:
    Jan 3, 2010
    #3
    thanks alot davidlv. I'll give it some time and give tech support a call tmr. However, it's been 3 days now and still nothing.!?! :(

    one more thing... this is the second time running dw. THe first time I run it (3 and a half days ago)..the same thing happened and I thought MAC has crashed and did a hard power off. and now running it the second time.......Do you think any damage is done to the computer?
     
  4. da9920 thread starter macrumors newbie

    Joined:
    Jan 3, 2010
    #4
    damn it! I called DISKWARRIOR support and told them about my situation...they advise me to restart the computer...and so I did.....now the HD has completely disappeared...!!! not even DW can detect it?? what the??? Any one experienced the same problem??? what to DO!?!? In desperate help.......:apple:
     

Share This Page