Display Color Messing Up

Discussion in 'Mac Accessories' started by Rhyanna01, Dec 28, 2008.

  1. Rhyanna01 macrumors newbie

    Joined:
    Dec 28, 2008
    #1
    Alright I had this great idea with playing with some mac emulators on my computer.... I wanted to play Oregon Trail...

    Anyway...

    So my computer freaks out and leaves me with this weird color display. When I start my computer it looks fine but then it is like a program or something turns on and changes the screen. The screen looks like a REALLY low res and not a lot of colors.

    I deleted all the emulators but nothing changed, could there be something hiding and how would I find out where and what it is?

    Thanks,
    Rhy



    ******* NEW Development ******
    When I plug into an extra monitor the colors go back to normal. BUT when I reboot the display does that funky thing again....
     
  2. Mugwumper macrumors regular

    Joined:
    Jan 19, 2008
    Location:
    Palmdale, CA
    #2
    You, too?

    Hi Rhyanna -

    Your description sounds familiar - my cousin had this happen with a 17"
    G5 iMac, but her local Apple store and AppleCare couldn't figure out what
    was causing it, and ultimately graciously replaced it with a 20" Intel iMac
    after months of trying.

    My suspicion was either a flaky graphics subsystem and/or the drivers for
    it. But we could never pinpoint the cause or a solution.

    Eerily, the same thing has happened a few times on the new Intel iMac! So
    now I'm really confused.

    The AppleCare folks suggested an erase and install of Leopard, which makes
    sense. But if it comes back, what does it all mean? ;^) What can cause
    this kind of behavior? Are there pieces of software that could interact
    poorly and affect the graphics output? Like Rhyanna says, it's low res, like
    a PC VGA display!

    If anybody has some insight into this, or a solution or diagnostic, I'd be
    most grateful . . .

    Happy New Year!

    Mugwumper

     

Share This Page